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Doing Solstice Readings with Solar Fire
Below are detailed instructions that will enable you to do solstice readings much more easily. If you
follow them, you will also master some of Solar Fire’s most useful advanced features, and you will be
able to transfer this know-how to using Solar Fire for other kinds of astrological tasks.

Casting the Solstice Chart
Of course, if you know the time of an ingress, you can cast a chart for it just as you would any natal
chart. However, Solar Fire’s “Advanced & Ingress” feature automatically finds the time of any sign
ingress, and it enables you to cast a whole series of ingresses for many years, as well as a return of any
planet to any given position.

� To use Solar Fire to cast the Capricorn Ingress

1. From the menu bar at the top of Solar Fire’s Main Screen, select Chart > Return & Ingress. The
“Returns” dialog box will appear.

2. Under “Return Search Start Date” type in a date close to the ingress that you want to calculate.

3. Under “Which One,” select “Nearest.”

4. Look at the “Place” field. If it doesn’t show the location you want for the solstice chart, go to the
“Location” area and select “Relocated.” Then, type in the city and country you want and press Tab
so that the appropriate time zone, latitude and longitude appear.

5. Under “Chart Type to Generate,” select “Advanced & Ingress,” and then click on “Options.” The
“Advanced Return Selections” dialog box will open.

6. In the list on the left, make sure that “Sun” is highlighted.

7. In the “Return the Sun To” area, select “Position or Ingress,” and in the pull-down menu below this,
select 00°Cp00'00.''

8. Click on “OK,” and the Capricorn Ingress or Winter Solstice chart will be calculated. It will now
show up in the “Calculated Charts” box on the Main Screen.

Relocating the Solstice Chart

� To create another solstice chart for a different locality

In the “Calculated Charts” box select the solstice chart you’ve just calculated. Click on Chart >
Locality. Type in a new city and state or country, press Tab, and click on “OK.”

� To view the Winter Solstice chart on a world map

1. In the “Calculated Charts” box on the main screen, select a solstice chart calculated for any locality.

2. Then select View > Solar Maps. If a map of only one region shows up, click on Map > Select Map
and from the list of “.sfm” files choose one of the “WORLD” maps to get an overview. Then, to see
more detail, you can select a regional map.
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Basic Techniques for Solstice Readings
You can, of course, use whichever techniques you like to read the solstice chart. However, to do it the
Uranian way you will need to look at midpoints and hard aspects including the semisquare and
sesquiquadrate. You can do this either with or without the 90-degree dial.

Using Solar Fire’s 90-degree Dial

� To switch to a 90-degree dial

When viewing the wheel, go to the control panel at the right where it says “Wheel,”and from the pull-
down menu select “Dial.” To switch back to the wheel, go to the same pull-down and select “Wheel”
again.

� To use the dial to see the aspects and midpoints to the Cardinal Axis and Solstice Sun

Drag the pointer to 0 degrees at the top of the dial. This is the position of both the Cardinal Axis and the
Solstice Sun.

• If there are any planets conjunct, square or opposition this axis, they will be very near this 0-degree
point.

• If there are any planets semisquare or sesquare this axis, they will be directly opposite on the dial,
near the 45-degree tick.

• If there are any pairs of planets that have this axis as their midpoint, a line will appear connecting
the two planets. (Also, a little midpoint tree in the center of the dial will show all the midpoints that
are centered on this axis.)

In the same way, you can investigate any other axis in the chart.

Using Midpoint Trees
Through its “Reports” menu and through tables that you can insert in page designs, Solar Fire gives you
several kinds of midpoint displays. Probably the most intuitively easy to understand is the Midpoint
Tree display.

� To view midpoint trees for all the points in a chart

1. In the “Calculated Charts” list on Solar Fire’s main screen, select the chart you want to investigate.

2.  From the menu bar across the top of the screen, select Reports > Current Chart.

3. Scroll through the list of report types at the top right of the “Chart Report” screen and select
“MidPoint Trees.”

4. Set the “Modulus” field on the right-hand side of this window to “45 00” degrees.

The 45-degree modulus will show what you’d see on the 90-degree dial -- all the midpoints on each
planet’s axis, plus the midpoints that are in square and semisquare to that axis. This is important when
you’re investigating the Cardinal Axis (the Sun in the Solstice chart), because the 45-degree modulus
enables you to see midpoints to all eight arms of the Cardinal cross.

▼ To change the way midpoint trees are displayed

From the main screen, select Preferences > Edit Settings > Misc tab. In the “Midpoint Trees” area you
can select whether or not to:
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• “Allow trees to contain midpoints which include the root planet.”

• “When sorting trees, take into account the sign of the orb.”

If the latter choice is turned off (i.e., the checkbox is left blank), the planetary pairs on the tree will be
listed with the smallest-orbed pair first, regardless of whether the exact midpoint of the pair is lower or
higher in longitude than the midpointed planet. If this box is left checked, the midpoints that fall lowest
in longitude will come first, those that are closest to zero orb will come in the middle, and the midpoints
that are highest in longitude will come last.

� To add the Vernal Point to a midpoint or other report

In a solstice chart the position of the Cardinal Axis is obvious because it’s the same as the position of
the Sun. But if you want to look at the Cardinal Axis in any other kind of chart, you’ll need to add the 0
Aries or Vernal Point to the array. Here’s how: While you’re still at Solar Fire’s main screen, go to the
menu bar at the top, click on “Reports,” and click on “Vernal Point” to turn it on.

Doing a Personal Reading
When you’re just reading the solstice chart, all you have is one chart to deal with. When you’re doing a
personal solstice reading in Solar Fire, you’ll have the solstice chart in the center and the natal Sun and
progressed Sun on the two outer rings of a tri-wheel or dial. Here is how to set up the tri-wheel and
navigate between the various rings.

� To get a tri-wheel and tri-dial specially designed for personal solstice readings

You can do your personal solstice readings using virtually any tri-wheel and/or tri-dial, but there are a
specially designed “Solstice” wheel and dial styles that you can download from the Astrolabe web page,
http://alabe.com/solstice2002.htm . After you’ve downloaded these and they are in the Userdata
subfolder of Solar Fire, you can access them as follows.

� To change to the new wheel or dial style

If you’re at Solar Fire’s main screen, select Chart Options. If you’re already viewing a wheel or dial,
right-click in the chart area of the screen. Either way, the Chart Options menu will open.

• To change to the Solstice tri-wheel, select Wheel Styles > TriWheel and select “Solstice.wh3.”

• To change to the Solstice tri-dial, select Dial Styles > TriDial and select “Solstice.di3.”

If you already had a chart wheel or dial on the screen, click on the “Redraw” button.

Setting Up the Charts

� To set up the charts for a personal solstice reading

1. As explained above, relocate the solstice chart to where the person is living now, and make a note of
the date and time of the solstice.

2. Cast or open the person’s natal chart.

3. Progress the natal chart to the date and time of the solstice.
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� To progress the natal chart to the time of the solstice

1. Select the natal chart in the “Calculated Charts” list. Select Chart > Progressed. The
“Progressions” dialog box will open with the person’s chart already selected in the “Base Chart”
list.

2. Under “Progress Base Chart To”, type in the date and time of the relocated solstice chart. (In this
case, the place won’t matter.)

3. Under “Chart Type to Generate,” select “Secondary Progressed.” Then select “OK.”

Now you’re ready to look at the solstice chart in relation to the person’s natal and progressed Suns.

▼ To eliminate all points in the natal and progressed charts except for the Sun

You can of course put the complete natal and progressed charts around the solstice chart, but if you
want to eliminate distractions and see only the points you’re actually going to use, Solar Fire lets you
do this with only a few mouse clicks.

1. Go to the “Calculated Charts” list on the main screen and click on the natal chart. Then click on
Chart Options > Current Chart’s Points and select a .pts file that contains only the Sun.

2. If you don’t already have a “Sun Only” .pts file, you can easily create one by clicking on the
“Create” button, typing in “SunOnly” as the new filename, and then in the “Selected Points” column
clicking on all points except the Sun to send them into the “Unselected Points” column. Click on
“Save,” and then with the new “SunOnly” file highlighted, click on “Select.”

3. In similar fashion, click on the person’s progressed chart in the “Chart Options” list, click on Chart
Options > Current Chart’s Points, and select the “SunOnly” .pts file.

� To view the solstice chart with the person’s natal and progressed Suns

1. Click on View > TriWheel.

2. In the “Selected Charts” area, “Inner Wheel” will be highlighted. In the “Charts” list at the top of
the window, click on the Capricorn Ingress chart to select it as the innermost chart.

3. Then “Middle Wheel” will be highlighted. Click on the person’s natal chart to put it in the middle
ring.

4. Then “Outer Wheel” will be highlighted. Click on the person’s progressed chart to put it in the
outermost ring.

5. Click “View” to see all three charts together in a triwheel. If you’ve eliminated the extraneous
planets as explained above, only the Sun will show in the natal and progressed charts.

Navigating around the Dial
Now you’re ready to begin the personal solstice reading. First, change the tri-wheel to a tri-dial by
going to the control panel at the right of the wheel and switching the pull-down from “Wheel” to “Dial.”

� To move the pointer to the exact position of a planet in another ring of the dial

After you investigate the solstice chart on the innermost ring of the tri-dial, you will want to look at how
the person ties in to the collective conditions for the year. To do this, you will first need to move the
pointer to the exact degree and minute of the person’s natal Sun, which will be located in the next ring
of the tri-dial. This takes only a few clicks.

1. Click on the center of the dial to display the “Options” button.



Doing Solstice Readings with Solar Fire                                                                                                                                                               5

2. Click on Options > Step by Planet.

3. Click on “Options” and then, in the menu that opens, on the natal chart. (This will make the pointer
step to a planet in the natal chart rather than the solstice chart.)

4. Click once on either of the arrows above the Options button, and the pointer will move to the natal
Sun.

Later, you can follow a similar procedure to jump to the exact position of the progressed Sun.

� To see how the midpoints in one chart affect a point in another ring of the dial

Now, with the pointer placed exactly on the natal Sun, you’ll need to switch back to the solstice chart.
To do so, click on Options and then, in the menu that opens, on the solstice chart. Then lines will appear
connecting any pairs of solstice-chart planets whose midpoint lies on the natal Sun axis.

Repeat the above steps for the progressed chart to see how the solstice chart’s planets affect the person’s
progressed Sun.

Progressing through the Year Using a 90-degree Dial
The personal solstice reading concludes with a recital of the exact hits that the person’s progressed Sun
will make to the points and midpoint axes of the solstice chart during the course of the coming year.
You can approximate the timing of these hits on the 90-degree dial, or calculate them more accurately
using Solar Fire’s dynamic hitlists.

� To eyeball the progressed hits on the 90-degree dial

1. Click on the middle of the dial to display the “Options” button.

2. To pinpoint when the progressed Sun makes exact hits, you will want to reduce the usual one-
degree orb to one minute of arc. To do this, click on Options > Change Orb, and type in “0 01”.

3. To start stepping forward through the year, position the pointer exactly on the progressed Sun by
clicking on Options and then, in the menu that opens, on the progressed chart. Then return to the
solstice chart by clicking on Options and then on the solstice chart.

4. To make the pointer move in one-minute increments from the position of the progressed Sun, click
on Options > Step by Minute. To advance the pointer forward, click on the left-pointing arrow
above the Options button.

5. Count your clicks, remembering that every five clicks moves the progressed Sun forward about four
weeks in time. Note whenever two planets become connected by a line. This means that the
progressed Sun has hit a midpoint axis exactly.

Progressing through the Year Using a Hitlist
Solar Fire’s Dynamic hitlist feature takes the work out of timing the hits of the directed Sun, and it
gives you results accurate to the day. The initial setup takes a few minutes, but once you do it you can
save your selections and re-use them in subsequent solstice readings. If you follow the directions below,
you’ll be well on your way to mastering the more advanced features of Solar Fire’s Dynamic setup
screen.

First you’ll need to have both the natal and the solstice charts showing in the “Calculated Charts” list on
Solar Fire 5’s main screen.
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� To set up a personal solstice reading hitlist

1. From Solar Fire’s main screen, select Dynamic > Transits & Progressions. The “Dynamic
Reports Selection” screen will open, and you can then set up a special set of solstice-reading
selections as follows:

2. Under “Start Date,” fill in the date of the current solstice, and make the “Period” 1 year.

3. Under “Location,” select “Relocated” and fill in the place of the person’s current residence.

4. Under “Event Selection,” select only “Progs to Radix.”

5. Under “Dynamic Type – Progressions,” make sure that “Secondary” is selected.

6. Under “Point Selection,” click in the white space next to “Progs.” Click on the “Create” button to
name a new file “SunOnly.” Click on “OK.” In the “Selected Points” column, click on all the points
except the Sun to send them to the “Unselected Points” column. Click on “Save.” Then, with the
“SunOnly” file highlighted, click on “Select.”

7. Under “Point Selection,” click next to “Radix” and make sure that the point file that is selected
includes all the planets, Sun through Pluto, plus the North Node, Asc and MC. (If you like to work
with them, you can add hypothetical planets or asteroids as well.)

8. Now click in the “Extra” box under “Radix.” Click on “Create” to name a new file “AllMidpoints.”
In the left-hand box under “All midpoints between these points,” hold down the Ctrl key while you
click on all the planets, Sun through Pluto, plus the North Node, Asc and MC. Then click on the
same points in the right-hand box. Then click on the “On” button. (Selecting the ten regular planets,
North Node, Asc and MC will give you 78 midpoints. You could also add midpoints involving
hypotheticals or asteroids.) Then click on “Save,” and then on “Select.”

9. Under “Aspect Selection,” click next to “Progs” to select the set of aspects that you will use. If
you’re doing a Uranian or Cosmobiology-style reading, you’ll probably want to enable only the
“hard” or event-oriented 8th-harmonic aspects -- the Conjunction, Opposition, Square, Semisquare
and Sesquisquare.

� To create an appropriate aspect set

If you don’t already have a “HARM08” aspect set, you can create one that contains only the five hard
aspects mentioned above. If you’ve done step #9 above, you’ll be in the File Management dialog box
from which you can select or create an aspect set. Then,

1. Click on the “Create” button, type in a name for the new aspect set, and click “OK.”

2. In the aspect editing screen, highlight the Trine and click on “Disable,”and do the same for the
Sextile so that the plus signs next to them disappear. Then highlight the Semisquare and click on
“Enable,” and do the same for the Sesquisquare. You don’t need to worry about orbs, since you will
only be looking for the exact progressed hits.

3. If you wish, you can also add the the 22 ½-degree (16th harmonic) aspect by clicking on
“Advanced” and then on “Add Aspect.” Under “Name,” type in “22 ½” or “SemiOctile.” Under
“Abbr,” type in “22.5”, and under “Angle” type in “22 30”.

4. Then click on “Save” and you will be returned to the Aspect Set File Management box.

5. If you added the 22 ½-degree aspect, you’ll probably want to change the name of the file to
“HARM16” to signify that the file contains the 16th-harmonic aspect. To do so, click on the
“Rename” button, type in “HARM16”, and click on “OK.”
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6. In the File Management box’s list of aspect files, make sure that the new aspect set is highlighted,
and then click on “Select.” You will be returned to the Dynamic setup screen, and the name of the
aspect file will show in the “Aspect Selection” area next to “Progs.”

� To save the Dynamic Reports setup

With the Dynamic Reports Selection screen set up for solstice work as described above, click on the
“Save Selection” button at the lower right, type in “Solstice Reading,” and click on “OK.” Then, the
next time you do a solstice reading, all you’ll have to do to get this setup is go to the “Saved Selections”
area at the upper right and select “Solstice Reading” from the pull-down menu.

� To view the hitlist

Now you’re ready to get the timed list of hits from the person’s progressed Sun to points in the solstice
chart. To do so,

1. Go to the “Dynamic Radix Chart” list at the top of the screen and select the person’s natal chart.

2. In the pull-down under “Alternate Radix Positions Chart” select the relocated “Ingress of the Sun”
chart.

3. Click the “View” button.

You will then see a list of all the exact hits that the person’s progressed Sun makes to the solstice chart
in the course of the year. (If you can’t see all the columns, drag the right-hand border of this window
outwards to make the window wider.)
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